This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1008126 - fresh install gives nova error
fresh install gives nova error
Status: CLOSED NOTABUG
Product: RDO
Classification: Community
Component: openstack-nova (Show other bugs)
unspecified
Unspecified Unspecified
low Severity unspecified
: ---
: ---
Assigned To: RHOS Maint
Ami Jeain
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-14 21:13 EDT by Mohammed Arafa
Modified: 2015-06-04 17:53 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-15 10:38:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mohammed Arafa 2013-09-14 21:13:16 EDT
Description of problem:
fresh install of packstack. sourced the keystone admin file then ran openstack-status.

the nova section showed this:

== Nova instance flavors ==
2013-09-14 21:10:10.083 20930 DEBUG nova.openstack.common.lockutils [req-f303cf10-7262-48d0-b7aa-535459886fc3 None None] Got semaphore "dbapi_backend" lock /usr/lib/python2.6/site-packages/nova/openstack/common/lockutils.py:166
2013-09-14 21:10:10.084 20930 DEBUG nova.openstack.common.lockutils [req-f303cf10-7262-48d0-b7aa-535459886fc3 None None] Got semaphore / lock "__get_backend" inner /usr/lib/python2.6/site-packages/nova/openstack/common/lockutils.py:245


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Mohammed Arafa 2013-09-18 22:40:11 EDT
thanks for fixing
Comment 2 Xavier Queralt 2013-09-19 04:31:22 EDT
What you see in the openstack-status' output is not an error but only a couple of debug messages from nova-manage. This is seen when setting debug=True in nova.conf which is what packstack does lately.

Those messages shouldn't indicate a problem an can be ignored.

There is bug 976327 for RHOS about the same concern.
Comment 3 Lars Kellogg-Stedman 2014-01-15 10:38:28 EST
Closing this since these were just debug messages.
Comment 4 Lars Kellogg-Stedman 2014-01-15 10:39:27 EST
(Note that newer versions of openstack-status should not exhibit these messages in any case.)

Note You need to log in before you can comment on or make changes to this bug.