Bug 100815 - Inappropriate use of language on registration page
Inappropriate use of language on registration page
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise CMS
Classification: Retired
Component: other (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nuno Santos
Jon Orris
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-25 15:02 EDT by Daniel Berrange
Modified: 2013-09-12 18:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-01 10:38:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Berrange 2003-07-25 15:02:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.9 (X11; Linux i686; U;) Gecko/20030314

Description of problem:
Below the login form on the registration, there is a paragraph of text
explaining that cookies are required, however, it then goes onto a rant abouting
why cookies are required. THis is inappropriate & unneccessary for a serious
product. The subsequent paragraph refers to netscape & IE versions 4.0. Since
this functionality has not changed in 5.0 & 6.0 versions of either product, the
reference to an explicit version number should probably just be removed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to the login page


Actual Results:  The text below the login form reads:

If you keep getting thrown back here, it is probably because browser does not
accept cookies. We're sorry for the inconvenience, but it really is impossible
to program a system like this without keeping track of who is posting what.

Expected Results:  The text below the login form reads:

If you keep getting thrown back here, it is probably because browser does not
accept cookies.

Additional info:
Comment 1 Richard Li 2003-07-25 15:10:46 EDT
Nuno is working on a revamped register/login page.
Comment 2 Daniel Berrange 2003-08-01 10:38:17 EDT
This appears to be resolved in the recent restyling of login pages.

Note You need to log in before you can comment on or make changes to this bug.