Bug 1008161 - cron not running any job on rhel 6.5
cron not running any job on rhel 6.5
Status: CLOSED DUPLICATE of bug 1002153
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: cronie (Show other bugs)
6.5
x86_64 Linux
unspecified Severity urgent
: rc
: ---
Assigned To: Marcela Mašláňová
qe-baseos-daemons
: Regression, TestBlocker
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-15 07:04 EDT by Meni Yakove
Modified: 2013-09-16 10:17 EDT (History)
3 users (show)

See Also:
Fixed In Version: cronie-1.4.4-11.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-16 04:04:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Meni Yakove 2013-09-15 07:04:42 EDT
Description of problem:
Install rhel 6.5 beta, cron is not running any job. cron service is up and running.


cat /var/log/cron
Sep 15 10:55:34 orchid-vds1 crond[6259]: (CRON) STARTUP (1.4.4)
Sep 15 10:55:34 orchid-vds1 crond[6259]: (CRON) INFO (RANDOM_DELAY will be scaled with factor 58% if used.)
Sep 15 10:55:34 orchid-vds1 crond[6259]: (CRON) INFO (running with inotify support)
Sep 15 11:23:56 orchid-vds1 crond[1564]: (CRON) STARTUP (1.4.4)
Sep 15 11:23:56 orchid-vds1 crond[1564]: (CRON) INFO (RANDOM_DELAY will be scaled with factor 48% if used.)
Sep 15 11:23:56 orchid-vds1 crond[1564]: (CRON) INFO (running with inotify support)
Sep 15 11:32:13 orchid-vds1 crond[1621]: (CRON) STARTUP (1.4.4)
Sep 15 11:32:13 orchid-vds1 crond[1621]: (CRON) INFO (RANDOM_DELAY will be scaled with factor 65% if used.)
Sep 15 11:32:14 orchid-vds1 crond[1621]: (CRON) INFO (running with inotify support)
Sep 15 11:44:11 orchid-vds1 crontab[2343]: (root) BEGIN EDIT (nobody)
Sep 15 11:44:23 orchid-vds1 crontab[2343]: (root) REPLACE (nobody)
Sep 15 11:44:23 orchid-vds1 crontab[2343]: (root) END EDIT (nobody)

Version-Release number of selected component (if applicable):
Red Hat Enterprise Linux Server release 6.5 Beta (Santiago)

How reproducible:
100%

Steps to Reproduce:
1.Install rhel 6.5
2. create cron job
Comment 4 Marcela Mašláňová 2013-09-16 04:04:19 EDT

*** This bug has been marked as a duplicate of bug 1002153 ***

Note You need to log in before you can comment on or make changes to this bug.