Bug 1008184 - ethernet can't maintain a link
ethernet can't maintain a link
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-15 11:23 EDT by Robert Xu
Modified: 2013-09-20 10:58 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-20 10:58:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
journalctl output (15.85 KB, text/plain)
2013-09-15 11:23 EDT, Robert Xu
no flags Details

  None (edit)
Description Robert Xu 2013-09-15 11:23:23 EDT
Created attachment 797973 [details]
journalctl output

Description of problem:
The ethernet cannot maintain any sort of link - it just continually connects and disconnects.

Version-Release number of selected component (if applicable):
3.10.11-200.fc19

How reproducible:
Every time. I do know it started happening to me on the 13th Sept.

Steps to Reproduce:
1. Connect ethernet cable
2. Watch journalctl & networkmanager switch between cable unplugged and disconnected/connecting

Actual results:
No internet on the ethernet


Expected results:
Internet


Additional info:
Attached is a relevant portion of the journalctl log
Comment 1 Michele Baldessari 2013-09-16 07:28:03 EDT
Hi Robert,

thanks for raising this. What kernel version were you using when this was working before? 

Thanks,
Michele
Comment 2 Robert Xu 2013-09-17 14:51:34 EDT
(In reply to Michele Baldessari from comment #1)
> Hi Robert,
> 
> thanks for raising this. What kernel version were you using when this was
> working before? 
> 
> Thanks,
> Michele

Hi Michele,

I was on 3.10.10.

One thing I noticed was that before, it would take a bit longer to connect and then say "Connected to Auto Ethernet", but now while the connecting icon is there, it suddenly changes to cable unplugged for a bit then says connected.
Comment 3 Josh Boyer 2013-09-18 16:29:17 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 19 kernel bugs.

Fedora 19 has now been rebased to 3.11.1-200.fc19.  Please test this kernel update and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you experience different issues, please open a new bug report for those.
Comment 4 Michele Baldessari 2013-09-20 03:53:41 EDT
Hi Robert,

as Josh mentioned, can you test the latest 3.11.1-200.fc19 and let us know if 
the issue persists?

thanks,
Michele
Comment 5 Robert Xu 2013-09-20 10:37:17 EDT
(In reply to Michele Baldessari from comment #4)
> Hi Robert,
> 
> as Josh mentioned, can you test the latest 3.11.1-200.fc19 and let us know
> if 
> the issue persists?
> 
> thanks,
> Michele

Hi Michele,

I just got the update yesterday - seems to solve things for now. I'll reopen the bug if I still experience things.

Thanks!
Robert

Note You need to log in before you can comment on or make changes to this bug.