Bug 1008338 - When power saving balancing policy is used, vm's still migrate between two hosts.
When power saving balancing policy is used, vm's still migrate between two ho...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.3.0
Assigned To: nobody nobody
sla
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-16 04:09 EDT by Ondra Machacek
Modified: 2016-02-10 15:18 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-16 10:08:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
engine.log (14.41 KB, text/plain)
2013-09-16 04:09 EDT, Ondra Machacek
no flags Details

  None (edit)
Description Ondra Machacek 2013-09-16 04:09:02 EDT
Created attachment 798154 [details]
engine.log

Description of problem:
When power saving balancing policy is used, vm's still migrate between two hosts.

Version-Release number of selected component (if applicable):
is13

How reproducible:
always

Steps to Reproduce:
1. Create cluster with 3 hosts and power saving policy (High 75%, low 20%)
2. Load hosts:
   host1(hsm1): 25% (1 running vm)
   host2(hsm2): 50% (2 running vms)
   host3(spm):  75% (3 running vms)

Actual results:
one vm still migrate between host2 and host3.

Expected results:
Stabilize, no vm won't migrate.

Additional info:
Comment 1 Doron Fediuck 2013-09-16 10:08:51 EDT
(In reply to Ondra Machacek from comment #0)
> Created attachment 798154 [details]
> engine.log
> 
> Description of problem:
> When power saving balancing policy is used, vm's still migrate between two
> hosts.
> 
> Version-Release number of selected component (if applicable):
> is13
> 
> How reproducible:
> always
> 
> Steps to Reproduce:
> 1. Create cluster with 3 hosts and power saving policy (High 75%, low 20%)
> 2. Load hosts:
>    host1(hsm1): 25% (1 running vm)
>    host2(hsm2): 50% (2 running vms)
>    host3(spm):  75% (3 running vms)
> 
> Actual results:
> one vm still migrate between host2 and host3.
> 
> Expected results:
> Stabilize, no vm won't migrate.
> 
> Additional info:

Ondra,
This is working by design.
On power saving VMs migrate to the busy hosts to make other hosts free to shut down.

Please verify and reopen as needed.

Note You need to log in before you can comment on or make changes to this bug.