Bug 1008354 - Upgrade openws to 1.4.4.redhat-2
Upgrade openws to 1.4.4.redhat-2
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Build (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ER2
: EAP 6.2.0
Assigned To: Vladimir Dosoudil
Pavel Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-16 05:03 EDT by Vladimir Dosoudil
Modified: 2013-12-15 11:17 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:17:55 EST
Type: Component Upgrade
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Dosoudil 2013-09-16 05:03:02 EDT
Build openws 1.4.4 for EAP 6.2
Comment 1 Vladimir Dosoudil 2013-09-16 05:10:09 EDT
Change suffix to .redhat-2 due to productization fix build.
Comment 3 Pavel Jelinek 2013-09-30 09:25:57 EDT
Upgraded in EAP 6.2.0 ER2

In jboss-eap-6.2.0.ER2-src.zip pom.xml there is 
version.org.opensaml.openws 1.4.4.redhat-2

There is 
jboss-eap-6.2/modules/system/layers/base/org/opensaml/main/openws-1.4.4.redhat-2.jar 
in jboss-eap-6.2.0.ER2.zip.

Note You need to log in before you can comment on or make changes to this bug.