Bug 10084 - grip contains empty dir
Summary: grip contains empty dir
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: grip   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-09 07:03 UTC by Moritz Barsnick
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-20 14:05:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Moritz Barsnick 2000-03-09 07:03:11 UTC
In grip-1.91-2, the empty directory %{prefix}/lib/grip (/usr/lib/grip)
is packaged. This directory is not filled during install.

Comment 1 Tim Powers 2000-03-20 14:05:59 UTC
I will fix this for the next release since things aren't missing and the app
still works.

Tim


Note You need to log in before you can comment on or make changes to this bug.