Bug 1008425 - Images are opened in Default Editor
Images are opened in Default Editor
Status: CLOSED DUPLICATE of bug 1005707
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Toni Rikkola
Zuzana Krejčová
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-16 06:56 EDT by Zuzana Krejčová
Modified: 2016-07-31 21:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-08 09:27:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (49.19 KB, image/png)
2013-09-16 06:56 EDT, Zuzana Krejčová
no flags Details
exception stacktrace (10.27 KB, text/x-log)
2013-09-16 06:57 EDT, Zuzana Krejčová
no flags Details

  None (edit)
Description Zuzana Krejčová 2013-09-16 06:56:34 EDT
Created attachment 798223 [details]
screenshot

Description of problem:
Images are opened in the Default Editor, which is a basic text editor. This also causes an error in server log.

You can write something in the editor, into the image file, and save it even.


Version-Release number of selected component (if applicable):
BPMS 6.0 ER3
Comment 1 Zuzana Krejčová 2013-09-16 06:57:47 EDT
Created attachment 798224 [details]
exception stacktrace
Comment 2 manstis 2013-09-20 03:44:53 EDT
I believe this is probably a duplication. There is already a BZ about opening binary content with the default editor. This is the same issue.
Comment 3 Edson Tirelli 2013-10-08 09:27:37 EDT

*** This bug has been marked as a duplicate of bug 1005707 ***

Note You need to log in before you can comment on or make changes to this bug.