Bug 1008466 - Empty 'Open' dialog
Empty 'Open' dialog
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: glade (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kalev Lember
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-16 08:36 EDT by Jiri Popelka
Modified: 2013-10-06 16:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-27 07:13:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (12.69 KB, image/png)
2013-09-16 08:36 EDT, Jiri Popelka
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 708603 None None None Never

  None (edit)
Description Jiri Popelka 2013-09-16 08:36:06 EDT
Created attachment 798265 [details]
screenshot

Description of problem:
see summary

Version-Release number of selected component (if applicable):
glade-3.15.3-1.fc20.x86_64
gtk3-3.9.14-1.fc20.x86_64

How reproducible:
Always

Steps to Reproduce:
1. File -> Open

Actual results:
Empty dialog, see attachment

Expected results:
directories and files

Additional info:
This is freshly installed & updated F20 with KDE.
Comment 1 Jiri Popelka 2013-09-20 03:22:43 EDT
The same with
glade-3.15.4-1.fc20.x86_64
gtk3-3.9.16-2.fc20.x86_64
Comment 2 Kalev Lember 2013-09-20 11:35:20 EDT
This is a standard GtkFileChooser and I would guess it's a GTK+ bug that it comes up empty.

Could you file this upstream, please, at https://bugzilla.gnome.org/ ?
Comment 3 Jiri Popelka 2013-09-27 07:13:14 EDT
Seems to be fixed with
glade-3.16.0-1.fc20.x86_64
gtk3-3.10.0-1.fc20.x86_64
Comment 4 Kalev Lember 2013-10-06 16:19:05 EDT
Should be fixed by https://git.gnome.org/browse/gtk+/commit/?id=17a1f4abad6603e02866697b902f61e7cbf41d99 now

Note You need to log in before you can comment on or make changes to this bug.