Bug 100859 - Postinstall refers to wrong buttons
Postinstall refers to wrong buttons
Status: CLOSED DUPLICATE of bug 100498
Product: Red Hat Linux Beta
Classification: Retired
Component: firstboot (Show other bugs)
beta1
i386 Linux
low Severity low
: ---
: ---
Assigned To: Brent Fox
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-26 01:16 EDT by Kyle R Maxwell
Modified: 2006-02-21 13:57 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kyle R Maxwell 2003-07-26 01:16:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
During the postinstall process, there are references to hitting the "Forward"
button in the lower-right, but the button is actually called "Next".

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Severn.
2. Reboot for postinstall process.
3. Observe text.
    

Actual Results:  Reference was made to a non-existent "Forward" button.

Expected Results:  The "Next" button should be described.

Additional info:
Comment 1 Brent Fox 2003-07-28 11:54:43 EDT

*** This bug has been marked as a duplicate of 100498 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:45 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.