Bug 1008623 - ckeditor 4.2.1 is available
ckeditor 4.2.1 is available
Status: CLOSED DUPLICATE of bug 1044365
Product: Fedora
Classification: Fedora
Component: ckeditor (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Remi Collet
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-16 13:31 EDT by Shawn Iwinski
Modified: 2014-01-13 10:35 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-13 10:35:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shawn Iwinski 2013-09-16 13:31:38 EDT
You may want to consider adding the ckeditor package to Fedora Upstream Monitoring (http://fedoraproject.org/wiki/Upstream_release_monitoring) so upstream updates are automatically monitored and these type of bugs are automatically opened.


Also, is there a reason EPEL 6 is still at 4.0.2?


Latest upstream release: 4.2.1
Current version/release in Fedora Rawhide: 4.2
URL: http://ckeditor.com/download

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Orion Poplawski 2013-09-16 16:36:45 EDT
I've (hopefully correctly) added it to upstream monitoring.  I've also given up ownership.  Hopefully Remi will take it over.
Comment 2 Fedora Admin XMLRPC Client 2013-09-17 01:16:00 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Shawn Iwinski 2014-01-13 10:35:55 EST

*** This bug has been marked as a duplicate of bug 1044365 ***

Note You need to log in before you can comment on or make changes to this bug.