Bug 1008648 - [rhq plugin] Wrong OOB values
[rhq plugin] Wrong OOB values
Status: CLOSED DUPLICATE of bug 1243068
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: JON (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity low
: ---
: 6.1.0
Assigned To: tcunning
Jiri Sedlacek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-16 14:25 EDT by Viet Nguyen
Modified: 2015-08-02 19:44 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The JON plug-in's out-of-bound metrics portlet shows the time instead of out-of-bound values. As a result, users cannot see the correct information.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-14 13:45:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (471.93 KB, image/png)
2013-09-16 14:25 EDT, Viet Nguyen
no flags Details
Screenshot- JON 3.2 ER5 (157.23 KB, image/png)
2013-11-12 11:51 EST, Varun Khurana
no flags Details

  None (edit)
Description Viet Nguyen 2013-09-16 14:25:13 EDT
Created attachment 798383 [details]
screenshot

Description of problem:

OOB Metrics portlet shows time instead of oob values.  See attachment.

Version-Release number of selected component (if applicable):
rhq-switchyard master

How reproducible:
100%

Steps to Reproduce:
0.  Deploy helpdesk demo app
1.  Send a handful of soap requests to trigger OOB conditions
2.  Check OOB portlet
Comment 2 Varun Khurana 2013-11-12 11:51:33 EST
Created attachment 823046 [details]
Screenshot- JON 3.2 ER5
Comment 3 Varun Khurana 2013-11-12 11:53:23 EST
Reproducible sometimes(not always) in JON 3.2 ER5. Please find attached the screenshot.
Comment 4 tcunning 2015-07-14 13:45:54 EDT
I believe this is an issue with the RHQ portlet, not the SY plugin as I see the same issue happening for OOB metrics displayed in the JBoss AS 7 plugin.    Logged https://bugzilla.redhat.com/show_bug.cgi?id=1243068 to track.

*** This bug has been marked as a duplicate of bug 1243068 ***

Note You need to log in before you can comment on or make changes to this bug.