Bug 1008683 - window for password appears twice
window for password appears twice
Status: CLOSED DUPLICATE of bug 994729
Product: Fedora
Classification: Fedora
Component: firewalld (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-16 16:16 EDT by Flóki Pálsson
Modified: 2013-09-17 03:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-17 03:49:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Flóki Pálsson 2013-09-16 16:16:16 EDT
Description of problem:
window for password  appears twice

Version-Release number of selected component (if applicable):
firewall-config-0.3.4-1.fc20.noarch

How reproducible:
always 

Steps to Reproduce:
1.  start Firewall
2.
3.

Actual results:
window for password  appears twice.

Expected results:
window for password to  appears only once.

Additional info:
Comment 1 Flóki Pálsson 2013-09-16 16:17:08 EDT
]$ firewall-config
/usr/bin/firewall-config:806: PyGIDeprecationWarning: MainLoop is deprecated; use GLib.MainLoop instead
  self.mainloop = GObject.MainLoop()
[floki@F20ar2 ~]$
Comment 2 Jiri Popelka 2013-09-17 03:49:14 EDT
(In reply to Flóki Pálsson from comment #1)
> /usr/bin/firewall-config:806: PyGIDeprecationWarning: MainLoop is
> deprecated; use GLib.MainLoop instead

Already fixed upstream.

*** This bug has been marked as a duplicate of bug 994729 ***

Note You need to log in before you can comment on or make changes to this bug.