Bug 1008744 - http://fedoraproject.org/wiki/FedUp references non-existant yum presto plugin
http://fedoraproject.org/wiki/FedUp references non-existant yum presto plugin
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: fedora-websites (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Websites Team
Fedora Websites Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-16 22:15 EDT by Dave Botsch
Modified: 2015-01-28 02:28 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-01-28 02:28:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Botsch 2013-09-16 22:15:00 EDT
Description of problem:

It would seem that in F19, at least, presto is no longer a plugin but now built into yum. 

How reproducible:

100% of time

Steps to Reproduce:
1. Follow documentation in "Cleaning up Post Upgrade"
2. Run the yum distro-sync --disableplug=presto command


Actual results:

yum gives a warning of no such plugin presto
yum runs its distro-sync in delta mode

Expected results:

yum does a distro sync not in delta mode

Additional info:

One must now edit yum.conf and add:
deltarpm=0
Comment 1 Pete Travis 2015-01-28 02:28:16 EST
There are no mentions of presto on this page now, looks like someone took care of it.  FWIW, anyone with a Fedora account that has agreed to the CLA (basically saying that distributing your wiki edits is ok, in this context) can edit the wiki.

Note You need to log in before you can comment on or make changes to this bug.