Bug 1008887 - Throw error after selecting "Reinstall rhev-h" in uefi boot menu from usb media
Throw error after selecting "Reinstall rhev-h" in uefi boot menu from usb media
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
: Regression
Depends On:
  Show dependency treegraph
Reported: 2013-09-17 05:46 EDT by haiyang,dong
Modified: 2013-10-28 07:53 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-10-28 07:53:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
attached Screenshot (963.45 KB, image/jpeg)
2013-09-17 05:46 EDT, haiyang,dong
no flags Details

  None (edit)
Description haiyang,dong 2013-09-17 05:46:25 EDT
Created attachment 798695 [details]
attached Screenshot

Description of problem:
Using command "livecd-iso-to-disk --format --efi rhevh-6.5-20130916.0.el6ev.iso /dev/sde
" to create uefi boot usb media, then push it into uefi machine and boot it from uefi mode.
Selecting "Reinstall rhev-h" in uefi boot menu, it will throw error info:
"Error 15: File not found" issue.(Seen error.jpg)

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:

Actual results:

Expected results:

Additional info:
no this issue in rhev-h 6.4.z, so it's a regression bug.

Note You need to log in before you can comment on or make changes to this bug.