Bug 1009034 - Remove specfile sections that modify application.xml
Remove specfile sections that modify application.xml
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: redhat-support-plugin-rhev (Show other bugs)
3.2.0
All Unspecified
high Severity unspecified
: ---
: 3.2.4
Assigned To: Spenser Shumaker
Jiri Belka
external
: ZStream
Depends On: 1009029
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-17 10:22 EDT by Keith Robertson
Modified: 2016-07-03 21:35 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
This update removes the sections in the redhat-support-plugin-rhev spec file which modifies Red Hat Enterprise Virtualization Manager's application.xml file during installation. The necessary configuration changes are now hard coded into the application.xml file.
Story Points: ---
Clone Of:
: 1009047 (view as bug list)
Environment:
Last Closed: 2013-10-25 14:12:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: External
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Keith Robertson 2013-09-17 10:22:25 EDT
Description of problem:

Remove the %pre/%post sections in the SPEC file which modify RHEV-M's application.xml.  These changes will now be hard-coded into the XML as tracked by BZ1009029.  Hence, there is no need for these %pre/%post sections anymore.
Comment 5 Jiri Belka 2013-10-10 03:43:33 EDT
ok, redhat-support-plugin-rhev-3.2.1-2.el6ev.noarch
Comment 7 errata-xmlrpc 2013-10-25 14:12:54 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1463.html

Note You need to log in before you can comment on or make changes to this bug.