Bug 100907 - wrong URL in gtkam package description
wrong URL in gtkam package description
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: gtkam (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
http://www.gphoto.org/gphoto2
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-26 18:36 EDT by petrosyan
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version: 0.1.7-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-28 07:59:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2003-07-26 18:36:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
URL in gtkam package description is
http://www.gphoto.org/gphoto2 
which does not exist anymore.

The new URL for gtkam seems to be 
http://www.gphoto.org/proj/gtkam/

Version-Release number of selected component (if applicable):
gtkam-0.1.7-4

How reproducible:
Always

Steps to Reproduce:
1. rpm -qi gtkam
2. look at the URL field
Comment 1 Tim Waugh 2003-07-28 07:59:59 EDT
Fixed package will shortly appear in rawhide.

Note You need to log in before you can comment on or make changes to this bug.