Bug 1009203 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_display.c:3854 intel_modeset_check_state+0x616/0x620 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_display.c:3854 intel_modeset_ch...
Status: CLOSED DUPLICATE of bug 984093
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:5c17d4bd50eef129220549ff849...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-17 21:06 EDT by Narendra
Modified: 2014-05-21 13:35 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-21 13:35:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (124.61 KB, text/plain)
2013-09-17 21:06 EDT, Narendra
no flags Details

  None (edit)
Description Narendra 2013-09-17 21:06:47 EDT
Description of problem:
I am new to using Fedora, so I do not have much idea about what to post and how to post so please bear with me for now. My problem occured as soon as i finished installing fedora 19 on my Dell Inspiron 1525 laptop. At first it just kept showing "A problem in the kernel package has been detected" without any visible changes to the interfaces. 

The error I am reporting occured a day after i started using Fedora 19. The location is being shown as drivers/gpu/drm/i915/intel_display.... and visible effect is that in the System monitor i am not able to see the graphs in the Resources tab.

Please inform me if you need any additional details; but please also post how to get those details as i am still  not familiar with Fedora.

Additional info:
reporter:       libreport-2.1.5
WARNING: at drivers/gpu/drm/i915/intel_display.c:3854 intel_modeset_check_state+0x616/0x620 [i915]()
Hardware name: Inspiron 1525                   
wrong connector dpms state
Modules linked in: ebtable_nat nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT bnep nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 bluetooth nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables snd_hda_codec_idt uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev snd_hda_codec_hdmi snd_hda_intel media acpi_cpufreq mperf snd_hda_codec arc4 iwl3945 iwlegacy sdhci_pci coretemp dell_laptop dcdbas iTCO_wdt snd_hwdep sdhci gpio_ich microcode mmc_core mac80211 cfg80211 snd_seq i2c_i801 sky2 iTCO_vendor_support snd_seq_device dell_wmi sparse_keymap snd_pcm snd_page_alloc snd_timer r592 memstick of_i2c serio_raw joydev snd lpc_ich soundcore rfkill wmi uinput firewire_ohci i915 firewire_core crc_itu_t i2c_algo_bit drm_kms_helper drm i2c_core video
Pid: 372, comm: Xorg Not tainted 3.9.5-301.fc19.i686 #1
Call Trace:
 [<c043e3a3>] warn_slowpath_common+0x63/0x80
 [<f7ed7a06>] ? intel_modeset_check_state+0x616/0x620 [i915]
 [<f7ed7a06>] ? intel_modeset_check_state+0x616/0x620 [i915]
 [<c043e3f3>] warn_slowpath_fmt+0x33/0x40
 [<f7ed7a06>] intel_modeset_check_state+0x616/0x620 [i915]
 [<f7ed7aa0>] intel_set_mode+0x30/0x40 [i915]
 [<f7ed8a70>] intel_get_load_detect_pipe+0x230/0x3a0 [i915]
 [<f7ef3e77>] intel_tv_detect+0xe7/0x4a0 [i915]
 [<f7c491f5>] ? __i2c_transfer+0x55/0x70 [i2c_core]
 [<f7c49b01>] ? i2c_transfer+0x41/0xc0 [i2c_core]
 [<f7c64228>] drm_helper_probe_single_connector_modes+0x1b8/0x330 [drm_kms_helper]
 [<f7d54d3d>] drm_mode_getconnector+0x2fd/0x350 [drm]
 [<f7d54a40>] ? drm_mode_getcrtc+0xc0/0xc0 [drm]
 [<f7d47bea>] drm_ioctl+0x43a/0x4a0 [drm]
 [<c04c64a7>] ? rcu_gp_kthread+0x207/0x480
 [<f7d54a40>] ? drm_mode_getcrtc+0xc0/0xc0 [drm]
 [<c04c64a7>] ? rcu_gp_kthread+0x207/0x480
 [<c040bc03>] ? __restore_xstate_sig+0x383/0x500
 [<f7d477b0>] ? drm_copy_field+0x70/0x70 [drm]
 [<c0554aae>] do_vfs_ioctl+0x2ee/0x4f0
 [<c0622e2a>] ? inode_has_perm.isra.32.constprop.62+0x3a/0x50
 [<c0622ec7>] ? file_has_perm+0x87/0x90
 [<c04b159e>] ? __audit_syscall_exit+0x1ce/0x260
 [<c062328c>] ? selinux_file_ioctl+0x4c/0xf0
 [<c0554d08>] sys_ioctl+0x58/0x80
 [<c04c64a7>] ? rcu_gp_kthread+0x207/0x480
 [<c097de4d>] sysenter_do_call+0x12/0x28
 [<c04c64a7>] ? rcu_gp_kthread+0x207/0x480
 [<c04c64a7>] ? rcu_gp_kthread+0x207/0x480
Comment 1 Narendra 2013-09-17 21:06:57 EDT
Created attachment 799037 [details]
File: dmesg
Comment 2 Adam Jackson 2014-05-21 13:35:07 EDT

*** This bug has been marked as a duplicate of bug 984093 ***

Note You need to log in before you can comment on or make changes to this bug.