Bug 1009372 - goa-daemon burns cpu
goa-daemon burns cpu
Status: CLOSED DUPLICATE of bug 1006204
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-online-accounts (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Debarshi Ray
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-18 06:12 EDT by Gerd Hoffmann
Modified: 2013-09-18 07:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-18 07:18:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerd Hoffmann 2013-09-18 06:12:06 EDT
Description of problem:
goa-daemon eats 100% cpu time

Version-Release number of selected component (if applicable):
gnome-online-accounts-3.8.3-1.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
Not sure.  Happens after running for a while, I usually have to kill the daemon once or twice per day because it started eating 100% cpu again.  Havn't figured yet what exactly triggers it.

Additional info:
There are two online accounts in the settings, #1 is a windows live account (added manually) and #2 is redhat kerberos (showed up automagically after kinit).
Comment 2 Vladimir Benes 2013-09-18 07:18:23 EDT

*** This bug has been marked as a duplicate of bug 1006204 ***

Note You need to log in before you can comment on or make changes to this bug.