Bug 100942 - up2date halts with unavailability of source file.
up2date halts with unavailability of source file.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
: 100943 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-27 15:15 EDT by Timothy Wesson
Modified: 2007-04-18 12:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-20 17:13:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Timothy Wesson 2003-07-27 15:15:22 EDT
Description of problem:
up2date halts during transfer with the error message to be attached.

Version-Release number of selected component (if applicable):
3.1.23

How reproducible:
up2date &

Steps to Reproduce:
1.  Run up2date, configured to request sources
2.  If no source file, up2date halts and complains.
3.
    
Actual results:
There was a fatal eror communicating with the server.  The message was:
File Not Found: r-e-d.a

Error Message:
   Invalid RPM package gtkhtml-1.1.9-0.9.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation...  (see attached, not very informative)

Expected results:
source file skipped, but warning given.  Better:  source file present!

Additional info:
Comment 1 Jef Spaleta 2004-01-28 13:56:07 EST
*** Bug 100943 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.