Bug 1009420 - No post-install, shotcuts creation or auto.xml creation info in InstallSummary
No post-install, shotcuts creation or auto.xml creation info in InstallSummary
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Installer (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity medium
: ---
: EAP 6.3.0
Assigned To: Thomas Hauser
Petr Kremensky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-18 07:54 EDT by Petr Kremensky
Modified: 2017-10-09 20:10 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-14 03:38:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Kremensky 2013-09-18 07:54:53 EDT
There isn't any note about post-install actions, shortcuts creation and auto.xml generation inside InstallSummary.html file after installation.

Affected version:
EAP 6.2.0.ER2
Comment 1 Thomas Hauser 2013-09-18 10:27:13 EDT
This is an IzPack limitation. Since we are displaying two summary screens (where the InstallSummary.html gets its information), IzPack doesn't include the info from the second summary panel. We do include postinstall-*.log for the customer, to see which postinstallation commands were selected. 

Changing this would require changes / updates to IzPack.
Comment 2 Petr Kremensky 2014-05-14 03:38:33 EDT
Closing this. Post-installation configuration task are included in 6.3.0 installation summary.

Note You need to log in before you can comment on or make changes to this bug.