Bug 1009475 - Installer contains older versions of components than zip
Installer contains older versions of components than zip
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Installer (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ER3
: EAP 6.2.0
Assigned To: Thomas Hauser
Jitka Kozana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-18 10:14 EDT by Jitka Kozana
Modified: 2013-12-15 11:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:23:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jitka Kozana 2013-09-18 10:14:20 EDT
6.2.0.ER2:
Installer contains older versions of components that zip does.
Comment 1 Thomas Hauser 2013-09-18 13:54:17 EDT
This is a mistake in the build for ER2. SOA builds and issues were muddling my mind. Would you like a new build for this?

The issues filed against ER2 that are installer specific can still be tested. However, the contents are wrong due to incorrect source zip links.
Comment 2 Jitka Kozana 2013-09-19 02:13:48 EDT
Please target ER3 for your fix. Freeze day is Friday Sep 20th. No need to re-spin ER2.
Comment 3 Petr Kremensky 2013-10-01 02:24:03 EDT
Verified on EAP 6.2.0.ER3

Note You need to log in before you can comment on or make changes to this bug.