Bug 10095 - Problem generating keys w/ gnupg-1.0.0-1
Problem generating keys w/ gnupg-1.0.0-1
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gnupg (Show other bugs)
6.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-09 12:54 EST by Scott D. Webster
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-09 12:54:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott D. Webster 2000-03-09 12:54:58 EST
I assume what is listed in bugzilla as "gpgp" is gnupg, if I'm wrong please
tell me where to properly submit this bug.

When I run "gpg --gen-key", attempting to enter a user ID fails with the
message "Invalid character in name" no matter what I type.  Even copying &
pasting the example "Heinrich Heine (Der Dichter)
<heinrichh@duesseldorf.de>" fails.
Comment 1 Nalin Dahyabhai 2000-07-24 02:26:10 EDT
The message is a bit ambiguous.  GnuPG prompts for the information in
three pieces: the real name ("Heinrich Heine"), an email address
("heinrichh@duesseldorf.de"), and a comment ("(Der Dichter)").  If you
enter them separately, and you still get this error, please reopen this bug.

Note You need to log in before you can comment on or make changes to this bug.