Bug 100953 - kernel error and server freezes
Summary: kernel error and server freezes
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL: http:// n/a
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-27 21:51 UTC by Michael Wayne
Modified: 2007-04-18 16:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-27 22:00:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Wayne 2003-07-27 21:51:46 UTC
Description of problem: Server was frozen and we found errors in the kernel log 
file.


Version-Release number of selected component (if applicable):
redhat 9.0 (2.4.20-18.7smp) / with mother board Tyan Tiger 200T BIOS 2.09 v6

How reproducible: I don't know, maybe because the 1u server overheated with the 
dual PIIIs ?


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info: sorry, but I am going to post a dump found in the kernel log 
file. Your attachment seams not to be working to well.

I see such messages in kernel log 

 e100: eth0 NIC Link is Up 100 Mbps Full duplex e100: eth1 NIC Link is Up 100 
Mbps Full duplex APIC error on CPU1: 00(02) APIC error on CPU0: 00(08) APIC 
error on CPU1: 02(04) APIC error on CPU0: 08(02) APIC error on CPU1: 04(02) 
APIC error on CPU0: 02(02) APIC error on CPU0: 02(02) APIC error on CPU0: 02
(08) APIC error on CPU1: 02(08) APIC error on CPU0: 08(02) APIC error on CPU1: 
08(04) APIC error on CPU0: 02(02) APIC error on CPU0: 02(02) APIC error on 
CPU1: 04(04) APIC error on CPU0: 02(08) APIC error on CPU0: 08(08) APIC error 
on CPU1: 04(08) APIC error on CPU1: 08(08) APIC error on CPU0: 08(02) APIC 
error on CPU1: 08(04

Comment 1 Arjan van de Ven 2003-07-27 22:00:07 UTC
APIC errors like this are generally hardware problems.



Note You need to log in before you can comment on or make changes to this bug.