Bug 1009676 - sound broken after loging - Pulseaudio backend support
sound broken after loging - Pulseaudio backend support
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-18 16:32 EDT by Christian Stadelmann
Modified: 2013-11-25 07:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-25 07:27:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Stadelmann 2013-09-18 16:32:54 EDT
Version-Release number of selected component (if applicable):
Firefox 23.0.1

How reproducible: always

Steps to Reproduce:
1. log in into gnome session
2. open firefox, open youtube, play a video (not using flash)
3. switch to tty
4. log in as (another) user, e.g. root on tty
5. do something
6. log out on tty
7. switch back to gnome session

Actual results:
sound is instantly broken on switching back to gnome

Expected results:
sound should just "go on" like it does when playing from gtkwebkit-based browsers or totem
Comment 1 Martin Stransky 2013-10-11 15:52:23 EDT
I guess it's because Firefox is using alsa backend instead of pulse audio.
Comment 2 Martin Stransky 2013-11-25 07:27:35 EST
Switched to pulse audio backend - see Bug 1010916.

Note You need to log in before you can comment on or make changes to this bug.