Bug 10099 - ATI Mobility M XF86 support?
ATI Mobility M XF86 support?
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-09 17:36 EST by Terry Fryar
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-24 16:12:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Terry Fryar 2000-03-09 17:36:07 EST
I am trying to run either RH6.1 with the 6.2 XFree 3.3.6 packages, or the
6.2 beta on a IBM Thinkpad i1480.  I cannot get a synced screen with X no
matter what modeline settings I try.  I read in an earlier bug that support
for the ATI Rage Mobility M chip was going to be in the 6.2 beta.  The
configurators do probe the chip ok and it uses the Mach64 server, as it
should.  However, I have yet to get a good screen at any resolution,
although 1024x768 is my target, and I have hand-hacked the XF86Config file
for hours.

Any ideas?
Comment 1 Terry Fryar 2000-03-13 17:45:59 EST
Check out this URL:  http://www.staikos.on.ca/~staikos/tp1460/

Someone has patched the server so it works.  Something about the clock registers
getting screwed up.
Comment 2 Anonymous 2000-04-24 16:12:59 EDT
I have the exact same problem on a Compaq Armada M700 system !!! I tried
everything I could do.. I tried to install SUsE and Caldera, they both gave me
a beautiful screen, but I'd really love to have RH running on my laptop.
Comment 3 Preston Brown 2000-08-29 14:01:33 EDT
extensive mobility chipset support has been added for Red Hat Linux 7.0.

Note You need to log in before you can comment on or make changes to this bug.