Bug 1009915 - Cannot delete or edit comment which was added to a User Task.
Cannot delete or edit comment which was added to a User Task.
Status: CLOSED CURRENTRELEASE
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ER4
: 6.0.0
Assigned To: Mauricio Salatino
Tomas Livora
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-19 09:33 EDT by Marek Baluch
Modified: 2014-08-06 16:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 16:11:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Baluch 2013-09-19 09:33:23 EDT
Description of problem:

Please consider adding the actions mentioned in ${subject}. It would be nice if the user had the opportunity at least to edit his own comments.
Comment 1 Marek Baluch 2013-09-19 09:34:10 EDT
Marking as FutureFeature
Comment 2 Mauricio Salatino 2013-09-20 07:00:25 EDT
Can you please elaborate? I'm not sure to understand what this BZ is about. You mean "Cannot delete or edit" comment??  because command doesn't make any sense.
Comment 3 Marek Baluch 2013-09-20 07:14:25 EDT
Hi Mauricio - silly me - yes I meant comment (at least I did not make the typo in the description:))
Comment 4 Mauricio Salatino 2013-09-20 09:47:04 EDT
Fixed in master: http://github.com/droolsjbpm/jbpm-console-ng/commit/e2a076f45
Comment 5 Tomas Livora 2013-10-16 07:01:55 EDT
Verified on BPMS 6.0.0.ER4

Note You need to log in before you can comment on or make changes to this bug.