Bug 1009929 - Upgrade weld-cdi-1.0-api to 1.0-SP4.redhat-3
Upgrade weld-cdi-1.0-api to 1.0-SP4.redhat-3
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: RPMs (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ER3
: EAP 6.2.0
Assigned To: Fernando Nasser
Katerina Novotna
Russell Dickenson
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-19 09:55 EDT by Vladimir Dosoudil
Modified: 2015-02-20 06:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:49:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Dosoudil 2013-09-19 09:55:22 EDT
Required upgrade.
Comment 1 Vladimir Dosoudil 2013-09-20 05:01:57 EDT
Source URL: 
Mead-Build: javax.enterprise-cdi-api-1.0_SP4.redhat_3-1
Brew-Build: weld-cdi-1.0-api-1.0_SP4-1.redhat_3.1.ep6.el6
Comment 2 Pavel Janousek 2013-10-07 10:08:41 EDT
Fixed in ER3.

Finally included weld-cdi-1.0-api-1.0-9.SP4.redhat_3.1.ep6.el6.

Note You need to log in before you can comment on or make changes to this bug.