Bug 10100 - jinclude.h header missing
jinclude.h header missing
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: libjpeg (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-09 19:26 EST by nick34
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-27 07:00:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nick34 2000-03-09 19:26:22 EST
The jinclude.h header is missing from the libjpeg-devel-6b-10 package so
(some) programs which use this lib won't compile.


Regards Nick Meager.
Comment 1 Bernhard Rosenkraenzer 2000-08-09 07:26:55 EDT
Any program trying to include jinclude.h is buggy - jinclude.h is for internal
use in libjpeg only.
Since it doesn't define anything useful to other programs, just removing the
#include line should fix all the programs trying to do that.

Note You need to log in before you can comment on or make changes to this bug.