Bug 1010086 - [abrt] kde-workspace-4.9.4-2.fc18: qt_message_output: Process /usr/bin/kcminit was killed by signal 6 (SIGABRT)
[abrt] kde-workspace-4.9.4-2.fc18: qt_message_output: Process /usr/bin/kcmini...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kde-workspace (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:0bb0949e31888a6eb660ca17f55...
:
: 1004010 1015930 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-19 19:04 EDT by stelio.valtzis
Modified: 2013-12-22 10:48 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-19 20:58:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.35 KB, text/plain)
2013-09-19 19:05 EDT, stelio.valtzis
no flags Details
File: cgroup (127 bytes, text/plain)
2013-09-19 19:05 EDT, stelio.valtzis
no flags Details
File: core_backtrace (2.37 KB, text/plain)
2013-09-19 19:05 EDT, stelio.valtzis
no flags Details
File: dso_list (9.11 KB, text/plain)
2013-09-19 19:05 EDT, stelio.valtzis
no flags Details
File: environ (1.47 KB, text/plain)
2013-09-19 19:05 EDT, stelio.valtzis
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-19 19:05 EDT, stelio.valtzis
no flags Details
File: maps (33.29 KB, text/plain)
2013-09-19 19:05 EDT, stelio.valtzis
no flags Details
File: open_fds (394 bytes, text/plain)
2013-09-19 19:05 EDT, stelio.valtzis
no flags Details
File: proc_pid_status (924 bytes, text/plain)
2013-09-19 19:05 EDT, stelio.valtzis
no flags Details

  None (edit)
Description stelio.valtzis 2013-09-19 19:04:58 EDT
Version-Release number of selected component:
kde-workspace-4.9.4-2.fc18

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        /usr/bin/kcminit mouse
crash_function: qt_message_output
executable:     /usr/bin/kcminit
kernel:         3.6.10-4.fc18.x86_64
uid:            1000
var_log_messages: Sep 20 00:40:40 fegari abrt[24309]: Saved core dump of pid 24308 (/usr/bin/kcminit) to /var/spool/abrt/ccpp-2013-09-20-00:40:39-24308 (3072000 bytes)

Truncated backtrace:
Thread no. 1 (5 frames)
 #2 qt_message_output at global/qglobal.cpp:2323
 #3 qt_message(enum QtMsgType, const char *, typedef __va_list_tag __va_list_tag *) at global/qglobal.cpp:2369
 #4 qFatal at global/qglobal.cpp:2552
 #5 QObjectPrivate::QObjectPrivate at kernel/qobject.cpp:138
 #6 QKeyMapperPrivate::translateKeyEvent at kernel/qkeymapper_x11.cpp:1784
Comment 1 stelio.valtzis 2013-09-19 19:05:05 EDT
Created attachment 800202 [details]
File: backtrace
Comment 2 stelio.valtzis 2013-09-19 19:05:11 EDT
Created attachment 800204 [details]
File: cgroup
Comment 3 stelio.valtzis 2013-09-19 19:05:16 EDT
Created attachment 800205 [details]
File: core_backtrace
Comment 4 stelio.valtzis 2013-09-19 19:05:22 EDT
Created attachment 800206 [details]
File: dso_list
Comment 5 stelio.valtzis 2013-09-19 19:05:27 EDT
Created attachment 800207 [details]
File: environ
Comment 6 stelio.valtzis 2013-09-19 19:05:32 EDT
Created attachment 800208 [details]
File: limits
Comment 7 stelio.valtzis 2013-09-19 19:05:38 EDT
Created attachment 800209 [details]
File: maps
Comment 8 stelio.valtzis 2013-09-19 19:05:44 EDT
Created attachment 800210 [details]
File: open_fds
Comment 9 stelio.valtzis 2013-09-19 19:05:49 EDT
Created attachment 800211 [details]
File: proc_pid_status
Comment 10 Kevin Kofler 2013-09-19 20:58:30 EDT
There was a mix of shared objects from Qt 4.8.4 and 4.8.5 loaded. The bug should go away on its own at the latest after a session restart.

(By the way, your KDE is very out of date, we have 4.10.5 in the updates.)
Comment 11 Kevin Kofler 2013-12-22 10:48:52 EST
*** Bug 1004010 has been marked as a duplicate of this bug. ***
Comment 12 Kevin Kofler 2013-12-22 10:48:52 EST
*** Bug 1015930 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.