Bug 1010097 - Resource leaks on shverify.c reported by coverity
Resource leaks on shverify.c reported by coverity
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: nss-softokn (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Bob Relyea
Hubert Kario
:
Depends On:
Blocks: 1070830
  Show dependency treegraph
 
Reported: 2013-09-19 20:31 EDT by Elio Maldonado Batiz
Modified: 2014-10-14 01:02 EDT (History)
3 users (show)

See Also:
Fixed In Version: nss-softokn-3.14.3-13.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-14 01:02:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Elio Maldonado Batiz 2013-09-19 20:31:59 EDT
Description of problem:

The Resource leak report is at
http://cov01.lab.eng.brq.redhat.com/covscanhub/waiving/1203/3527/#defects

Version-Release number of selected component (if applicable): nss-softokn-3.14.3-7.el6

How reproducible: 
Steps to Reproduce:

Actual results: the leaks reported
Expected results: no leaks

Additional info:
The full reports at
http://cov01.lab.eng.brq.redhat.com/covscanhub/waiving/1203/3527/#defects
Comment 2 RHEL Product and Program Management 2013-10-13 22:03:37 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 5 Bob Relyea 2014-04-22 17:13:16 EDT
Fixed in nss-softokn-3.14.3-13.el6
Comment 11 errata-xmlrpc 2014-10-14 01:02:55 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1378.html

Note You need to log in before you can comment on or make changes to this bug.