Bug 1010112 - New/Edit VM windows: some drop-downs are rendered problematically when system configured with large fonts.
New/Edit VM windows: some drop-downs are rendered problematically when system...
Status: CLOSED DUPLICATE of bug 987995
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity low
: ---
: 3.5.0
Assigned To: Tomas Jelinek
Pavel Novotny
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-19 22:14 EDT by Yuko Katabami
Modified: 2014-03-27 06:29 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-27 06:29:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dropdown boxes with extended white area (54.24 KB, image/png)
2013-09-19 22:14 EDT, Yuko Katabami
no flags Details
dropdown box is truncated and not showing the down arrow (62.89 KB, image/png)
2013-09-19 22:58 EDT, Yuko Katabami
no flags Details
the same window after the system font setting is changed back to default size (47.66 KB, image/png)
2013-09-20 18:12 EDT, Yuko Katabami
no flags Details

  None (edit)
Description Yuko Katabami 2013-09-19 22:14:50 EDT
Created attachment 800266 [details]
Dropdown boxes with extended white area

Description of problem:
New/Edit VM windows contain dropdown boxes that have white area extended to the right beyond the space

Version-Release number of selected component (if applicable):3.3.0-0.22


How reproducible: 100%


Steps to Reproduce:
1. Login to Admin Portal in any given locale
2. Click Virtual Machines tab
3. Click New VM action button, or select a VM from the list and click Edit action button
4. See dropdown boxes next to "Cluster" and "Based on Template"

Actual results:
It shows white area extended to the right.
It is the same on the every tab in that window.
(General, System, Initial Run, etc.)
Expected results:
It should not be extended

Additional info:
Screenshot attached
Comment 1 Yuko Katabami 2013-09-19 22:58:16 EDT
Created attachment 800268 [details]
dropdown box is truncated and not showing the down arrow
Comment 2 Yuko Katabami 2013-09-19 22:59:30 EDT
Also found the nic1 dropdown box is truncated in the same window and it is not showing the down arrow (but you can still select the item).

Please let me know this bug needs to be separately filed.
Comment 3 Tomas Jelinek 2013-09-20 08:30:38 EDT
did not happen to me - could you please specify the exact version of the browser on which it happens?
Comment 4 Einav Cohen 2013-09-20 12:09:45 EDT
Yuko: The fonts of the problematic drop-downs look exceptionally large.
in addition to Tomas's question in comment #3: Is your OS and/or Browser configured to use an non-standard (large) font size? if so - can you please change all of these settings to be of a standard font-size and let us know if the problem persists?
Comment 5 Yuko Katabami 2013-09-20 18:11:34 EDT
(In reply to Einav Cohen from comment #4)
> Yuko: The fonts of the problematic drop-downs look exceptionally large.
> in addition to Tomas's question in comment #3: Is your OS and/or Browser
> configured to use an non-standard (large) font size? if so - can you please
> change all of these settings to be of a standard font-size and let us know
> if the problem persists?

Einav, I have changed the system font size back to default and the problem was solved.
Firefox version: 17.0.7

Attaching screenshot.
Comment 6 Yuko Katabami 2013-09-20 18:12:55 EDT
Created attachment 800756 [details]
the same window after the system font setting is changed back to default size
Comment 10 Michal Skrivanek 2014-03-27 06:29:59 EDT

*** This bug has been marked as a duplicate of bug 987995 ***

Note You need to log in before you can comment on or make changes to this bug.