Bug 1010119 - [fr-FR] [Admin Portal] Storage Tab -> The button 'Destroy'(Supprimer) is missing, and instead there is a 'Display Report' (Afficher Rapport)
[fr-FR] [Admin Portal] Storage Tab -> The button 'Destroy'(Supprimer) is miss...
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: nobody nobody
Pavel Stehlik
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-19 23:35 EDT by croe@redhat.com
Modified: 2016-02-10 12:05 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-20 18:03:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Storage tab Destroy action button in fr-FR (253.92 KB, image/png)
2013-09-20 06:00 EDT, Yuko Katabami
no flags Details
code: MainTabStorageView.java (55.88 KB, image/png)
2013-09-20 18:02 EDT, Einav Cohen
no flags Details

  None (edit)
Description croe@redhat.com 2013-09-19 23:35:37 EDT
Description of problem:[Admin Portal] Storage Tab -> The button 'Destroy'(Supprimer) is missing, and instead there is a 'Display Report' (Afficher Rapport)


Version-Release number of selected component (if applicable):3.3.0


How reproducible:


Steps to Reproduce:
1.Go to admin Portal in fr-FR locale
2.Presson Storage Tab
3.

Actual results: You will see that there is a button showing 'Afficher Rapport'in FR which stands for 'Display Report' in EN


Expected results: It should be 'Supprimer' instead which stands for 'Destroy' in English.


Additional info:
Comment 1 Yuko Katabami 2013-09-20 06:00:41 EDT
Created attachment 800382 [details]
Storage tab Destroy action button in fr-FR
Comment 4 Einav Cohen 2013-09-20 18:02:00 EDT
Created attachment 800755 [details]
code: MainTabStorageView.java
Comment 5 Einav Cohen 2013-09-20 18:03:12 EDT
The "Destroy" action is available on the context menu only by design (see the code in attachment 800755 [details]). closing.

Note You need to log in before you can comment on or make changes to this bug.