Bug 1010124 - [fr-FR][Admin Portral] -> Expand All -> External Providers -> Select a provider -> Sub-tab 'Network' is missing
[fr-FR][Admin Portral] -> Expand All -> External Providers -> Select a provid...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
high Severity medium
: ---
: 3.3.0
Assigned To: Lior Vernia
Meni Yakove
network
: i18n, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-20 00:25 EDT by croe@redhat.com
Modified: 2016-02-10 14:46 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-22 18:02:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description croe@redhat.com 2013-09-20 00:25:05 EDT
Description of problem:[fr-FR][Admin Portral] -> Expand All -> External Providers -> Select a provider -> Sub-tab 'Network' is missing


Version-Release number of selected component (if applicable):3.3.0


How reproducible:


Steps to Reproduce:
1.Go to Admin Portal

2. Click Expand All on System pane,  click on External Providers from the tree, and click on Providers tab

3. Select any provider from the list 

4. Check detail sub-tabs:

    General
    Networks

Actual results: You will see the sub-tab 'General', but not the sub-tab 'Networks'


Expected results: You should see both sub-tabs


Additional info:
Comment 2 Einav Cohen 2013-09-20 12:54:55 EDT
@Yuko - IIUC, this problem exists in all locales, including English? If so - can you please remove the 'i18n' Keyword (as this problem has nothing to do with i18n)?

Thanks.
Comment 3 Yuko Katabami 2013-09-20 17:36:10 EDT
(In reply to Einav Cohen from comment #2)
> @Yuko - IIUC, this problem exists in all locales, including English? If so -
> can you please remove the 'i18n' Keyword (as this problem has nothing to do
> with i18n)?
> 
> Thanks.

Hi Einav,

I have removed 'i18n' keyword.
Thank you.
Comment 4 Lior Vernia 2013-09-22 09:36:56 EDT
I suspect this is not a bug. The networks subtab should appear only if it's a provider that provides network, i.e. at the moment only providers whose type is "OpenStack Network". I haven't seen the test case, but it might be wrong. Could you please try to edit a provider, change its type to "OpenStack Network" and see if the subtab then appears?
Comment 5 Yuko Katabami 2013-09-22 18:00:32 EDT
(In reply to Lior Vernia from comment #4)
> I suspect this is not a bug. The networks subtab should appear only if it's
> a provider that provides network, i.e. at the moment only providers whose
> type is "OpenStack Network". I haven't seen the test case, but it might be
> wrong. Could you please try to edit a provider, change its type to
> "OpenStack Network" and see if the subtab then appears?

Hi Lior,

Thank you very much for your suggestion.
Networks subtab is now visible.
I share this with other QA testers.

Cheers,

Yuko

Note You need to log in before you can comment on or make changes to this bug.