Bug 1010130 - [ALL_LANG][Admin Portal][User_Portal] Bad layout and string broken into two lines on Console tab of New/Edit VM/Pool window and Edit Template window
[ALL_LANG][Admin Portal][User_Portal] Bad layout and string broken into two l...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: Tomas Jelinek
Yuko Katabami
i18n
: i18n
: 1011258 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-20 00:51 EDT by Yuko Katabami
Modified: 2016-02-10 14:00 EST (History)
12 users (show)

See Also:
Fixed In Version: is16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 17:12:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: i18n
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Console tab layout issue in en-US (49.53 KB, image/png)
2013-09-20 00:52 EDT, Yuko Katabami
no flags Details
Console tab layout issue in ja-JP (60.00 KB, image/png)
2013-09-20 00:52 EDT, Yuko Katabami
no flags Details
Fixed New Pool (51.65 KB, image/png)
2013-10-11 03:48 EDT, Lijun Li
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19383 None None None Never

  None (edit)
Description Yuko Katabami 2013-09-20 00:51:38 EDT
Description of problem:
There is a string is broken into two lines and also one string is overlapped on Console tab of New/Edit VM/Pool window

Version-Release number of selected component (if applicable): 3.3.0-0.22


How reproducible: 100%


Steps to Reproduce:
1. Login to Admin Portal with any given locale
2. Click Virtual Machines tab
3. Click New or Edit to open a window
4. Click "Show Advanced Options"
5. Click Console tab on the left

Actual results:
"Single PCI" is broken into two lines
"Smartcard Enabled" is overlapped with other text which I cannot identify.

Expected results:
Should be fixed.

Additional info:
Attaching screenshots in en-US and ja-JP
The bug is also present under Pools tab, New or Edit window.
Comment 1 Yuko Katabami 2013-09-20 00:52:07 EDT
Created attachment 800288 [details]
Console tab layout issue in en-US
Comment 2 Yuko Katabami 2013-09-20 00:52:39 EDT
Created attachment 800289 [details]
Console tab layout issue in ja-JP
Comment 3 Yuko Katabami 2013-09-20 01:03:31 EDT
Confirmed that the same bug is present in Edit Template window as well.
Comment 4 Tomas Jelinek 2013-09-20 04:34:24 EDT
merged: 579d574ad52e2b55ebd480d68e794964be082cf9
Comment 5 Yuko Katabami 2013-09-22 23:47:55 EDT
Confirmed that the same bug is present in User Portal.
Comment 6 Yuko Katabami 2013-09-25 22:21:48 EDT
*** Bug 1011258 has been marked as a duplicate of this bug. ***
Comment 9 Lijun Li 2013-09-26 22:23:49 EDT
We will verify it on is16 build later.
Comment 10 Satyabrata Maitra 2013-09-27 01:08:40 EDT
Hi Devel

First of all, 
We highly appreciate your effort to fix the bugs, the earliest! Requesting to provide version and build info where the bug fix has been done, thus QE have clear idea exactly on which build to test  and verify it. Also please keep providing info on when exactly the build will be available to QE to test and test env will be provided.

Thanks
Satya
Comment 11 Lijun Li 2013-10-11 03:46:46 EDT
Verified it's fixed on is18 build: rhevm-3.3.0-0.25.beta1.el6ev.noarch.rpm

Please see the attached screenshot.
Comment 12 Lijun Li 2013-10-11 03:48:40 EDT
Created attachment 810907 [details]
Fixed New Pool
Comment 13 Itamar Heim 2014-01-21 17:12:10 EST
Closing - RHEV 3.3 Released

Note You need to log in before you can comment on or make changes to this bug.