Bug 1010256 - The "order" parameter passed to Bug.search is ignored
The "order" parameter passed to Bug.search is ignored
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: WebService (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-20 07:44 EDT by Simon Green
Modified: 2014-10-12 18:51 EDT (History)
3 users (show)

See Also:
Fixed In Version: 4.4.0009
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-03 20:45:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 918362 None None None Never

  None (edit)
Description Simon Green 2013-09-20 07:44:40 EDT
Another fix for the Bug.search upstream change that we did. Thankfully BMO are using this code too :)
Comment 2 Simon Green 2013-09-29 21:31:52 EDT
I've suggested some enhancements to this upstream ( https://bugzilla.mozilla.org/show_bug.cgi?id=918362 ). However, since this is not documented yet, I'm happy to mark this bug as verified.
Comment 3 Simon Green 2013-10-03 20:45:54 EDT
This change is now live. If there are any issues, do not reopen this bug.
Instead, you should create a new bug and reference this bug.

  -- simon

Note You need to log in before you can comment on or make changes to this bug.