Bug 101038 - b44 driver
Summary: b44 driver
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks: 101039
TreeView+ depends on / blocked
 
Reported: 2003-07-28 19:04 UTC by Bastien Nocera
Modified: 2007-04-18 16:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-14 15:17:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bastien Nocera 2003-07-28 19:04:03 UTC
The b44 driver from version 2.6.0-test2 of the kernel works without any changes
on the Red Hat 2.4.20-18.9 kernel. This would also allow to dump the bcm4400
driver from RHL beta.

Stand-alone tarball:
http://www.hadess.net/files/not-mine/b44-2.6.0test2.tar.gz

Comment 1 acount closed by user 2003-07-29 19:12:24 UTC
there is a port to 2.4:
http://ftp.kernel.org/pub/linux/kernel/people/jgarzik/patchkits/2.4/2.4.22-pre8-netdrvr1.patch.bz2

Comment 2 Pekka Pietikäinen 2003-07-30 10:33:01 UTC
Supposedly queued for 2.4.22-pre10 and is in the 2.4 bk tree already.  

Comment 3 Barry K. Nathan 2003-10-12 19:09:26 UTC
Should this bug be closed now? b44 seems to be in the latest rawhide and taroon
kernels, and I've got a production machine running a rawhide kernel with b44
working successfully.

Comment 4 Bastien Nocera 2003-10-14 15:17:07 UTC
I guess it's fixed now.


Note You need to log in before you can comment on or make changes to this bug.