Bug 101039 - broadcom 4400 detection
broadcom 4400 detection
Product: Red Hat Linux
Classification: Retired
Component: hwdata (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Depends On: 101038
  Show dependency treegraph
Reported: 2003-07-28 15:07 EDT by Bastien Nocera
Modified: 2014-03-16 22:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-10-14 11:18:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
patch against pcitable (865 bytes, patch)
2003-07-28 15:08 EDT, Bastien Nocera
no flags Details | Diff

  None (edit)
Description Bastien Nocera 2003-07-28 15:07:47 EDT
Drivers for the Broadcom 440X cards are available for Linux 2.6.x and Linux
2.4.x (see bug in the URL).

Attached is a patch to make hwdata use those drivers.
Comment 1 Bastien Nocera 2003-07-28 15:08:37 EDT
Created attachment 93189 [details]
patch against pcitable
Comment 2 Bill Nottingham 2003-07-28 15:13:51 EDT
We don't put drivers in pcitable that we don't ship, as of the moment. Have we
kicked the drivers into our kernel yet?
Comment 3 Bastien Nocera 2003-07-28 15:16:41 EDT
I guess I need to adjust the dependency tree then :)
Comment 4 Bill Nottingham 2003-10-14 11:18:32 EDT
Included in Cambridge (and probably Taroon too.)

Note You need to log in before you can comment on or make changes to this bug.