Bug 1010500 - AttributeError: 'F19_Liveimg' object has no attribute 'partition'
AttributeError: 'F19_Liveimg' object has no attribute 'partition'
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Brian Lane
Release Test Team
:
: 1011969 (view as bug list)
Depends On:
Blocks: 782468 922065
  Show dependency treegraph
 
Reported: 2013-09-20 18:08 EDT by Brian Lane
Modified: 2014-06-17 21:38 EDT (History)
3 users (show)

See Also:
Fixed In Version: anaconda-19.31.19-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 08:06:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Lane 2013-09-20 18:08:16 EDT
When trying to use a kickstart with the liveimg command a traceback is hit due to an error in the livepayload.py module.
Comment 4 Brian Lane 2013-10-02 13:37:22 EDT
*** Bug 1011969 has been marked as a duplicate of this bug. ***
Comment 6 Ludek Smid 2014-06-13 08:06:38 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.