Bug 1010566 - bwm-ng-0.6-10 depsolving issue
bwm-ng-0.6-10 depsolving issue
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: bwm-ng (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christopher Meng
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-21 09:43 EDT by Andrey Motoshkov
Modified: 2013-11-09 01:40 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-09 01:39:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrey Motoshkov 2013-09-21 09:43:58 EDT
Description of problem:
Depsolving problem

Version-Release number of selected component (if applicable):
bwm-ng-0.6-10.fc19.x86_64

How reproducible:


Steps to Reproduce:
1. update libstatgrab to latest in updates repo (0.90-1)
2. yum install bwm-ng
3.

Actual results:
Resolving Dependencies
--> Running transaction check
---> Package bwm-ng.x86_64 0:0.6-10.fc19 will be installed
--> Processing Dependency: libstatgrab.so.6()(64bit) for package: bwm-ng-0.6-10.fc19.x86_64
--> Finished Dependency Resolution
Error: Package: bwm-ng-0.6-10.fc19.x86_64 (fedora)
           Requires: libstatgrab.so.6()(64bit)
           Available: libstatgrab-0.17-4.fc19.x86_64 (fedora)
               libstatgrab.so.6()(64bit)
           Installed: libstatgrab-0.90-1.fc19.x86_64 (@updates)
              ~libstatgrab.so.9()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


Expected results:

bwm-ng is successfully installed 

Additional info:
Comment 1 Christopher Meng 2013-11-09 01:40:15 EST
I believe this has been fixed.

Note You need to log in before you can comment on or make changes to this bug.