This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1010588 - Repeated pop-up window Google calendar token (Kontact) after update KDE (KDE 4.10.5 -> KDE 4.11.1)
Repeated pop-up window Google calendar token (Kontact) after update KDE (KDE ...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: libkgapi (Show other bugs)
19
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Daniel Vrátil
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-21 15:15 EDT by Dandim
Modified: 2015-11-01 20:37 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-07 05:11:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Popup window (58.57 KB, image/png)
2013-09-21 15:16 EDT, Dandim
no flags Details

  None (edit)
Description Dandim 2013-09-21 15:15:51 EDT
Description of problem:
At regular intervals the pop up window (In attachment).
I must confirm it.
Comment 1 Dandim 2013-09-21 15:16:47 EDT
Created attachment 800967 [details]
Popup window
Comment 2 Daniel Vrátil 2013-09-22 18:20:23 EDT
Looks like we fail to get a valid token, let's see whether we can find out why.

Run kdebugdialog and enable "LibKGAPI" option, then restart Akonadi (akonadictl restart) and wait until the dialog appears again. Then please grep ~/.xsession-errors for "akonadi_google" and upload it here (remember to sanitize any personal data, especially your email address).
Comment 3 Dandim 2013-10-07 05:11:23 EDT
It seems that the error no longer occurs.

Note You need to log in before you can comment on or make changes to this bug.