Bug 1010625 - [online_ui_319]The display of developer-workflow page overlaps on safari5.
[online_ui_319]The display of developer-workflow page overlaps on safari5.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Jessica Forrester
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-22 02:07 EDT by Yujie Zhang
Modified: 2015-05-14 21:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-17 09:30:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot on safari5 (420.29 KB, image/png)
2013-09-22 02:07 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Yujie Zhang 2013-09-22 02:07:46 EDT
Created attachment 801098 [details]
screenshot on safari5

Description of problem:

Checked the /developer-workflow page, the display overlaps on safari5 on Mac.Details see in attachment please.

Version-Release number of selected component (if applicable):

dev instance

How reproducible:

always

Steps to Reproduce:
1.Check the /developer-workflow page on safari5.
2.
3.

Actual results:

The display of /developer-workflow page on safari5. Details see in attachment please.

Expected results:

The display of /developer-workflow page should be correct.

Additional info:
Comment 1 openshift-github-bot 2013-09-23 17:48:06 EDT
Commit pushed to master at https://github.com/openshift/li

https://github.com/openshift/li/commit/4b5a5688941bf0f76f737c6ee89f4213f57e7553
Bug 1010625 - developer workflow infographic nav in safari
Comment 2 Jessica Forrester 2013-09-23 18:35:18 EDT
Fix is in https://github.com/openshift/li/pull/1918

Note: this could not get synced out to the devenv that all the other infographic drupal changes were on because the devenv is too old.  Should be testable on a new devenv if you run "/usr/share/drupal6/drush cc all" and directly go to /walkthrough/developer-workflow.  If you dont see the walkthrough then the drupal db dump didnt get pushed to the devenvs and you will need to wait another day to verify it.
Comment 3 Yujie Zhang 2013-09-24 03:20:03 EDT
Tested on devenv_3817, the infographic of /developer-workflow page has been corrected on safari5, so verify this bug, thanks.

Note You need to log in before you can comment on or make changes to this bug.