Bug 1010671 - [webadmin] checkbox with no label & action in vm creation window
[webadmin] checkbox with no label & action in vm creation window
Status: CLOSED DUPLICATE of bug 1009378
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-22 07:44 EDT by Raz Tamir
Modified: 2013-10-02 09:32 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-02 09:32:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Raz Tamir 2013-09-22 07:44:16 EDT
Description of problem: 
When trying to create new VM , if the "console" tab on the left side is pressed ,a checkbox apears with no action or label attached to it


Version-Release number of selected component (if applicable):
rhevm-3.3.0-0.22.master.el6ev.noarch

How reproducible:
100%

Steps to Reproduce:
1.click on the "virtual machine" tab
2.click on "new VM"
3.click on "console" tab on the left side


Actual results:
an active checkbox apears with no action to preform

Expected results:
the checkbox should be disabled or not displayed at all

Additional info:
Comment 1 Michal Skrivanek 2013-10-02 09:32:17 EDT

*** This bug has been marked as a duplicate of bug 1009378 ***

Note You need to log in before you can comment on or make changes to this bug.