Bug 1010685 - poor rhevm performance and no data centers available in rhevm-reports
poor rhevm performance and no data centers available in rhevm-reports
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.1.0
All Linux
high Severity medium
: ---
: 3.4.0
Assigned To: Yaniv Lavi
Barak Dagan
infra
: Reopened, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-22 10:22 EDT by Allan Voss
Modified: 2016-02-10 14:10 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-14 07:32:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 531223 None None None Never

  None (edit)
Description Allan Voss 2013-09-22 10:22:03 EDT
Description of problem:
When installed, rhevm-reports is unable to access any datacenters and entire rhevm performance is severely impacted.

Version-Release number of selected component (if applicable):
3.1.0-55

How reproducible:
very

Steps to Reproduce:
1. Build HA RHEV-M according to https://access.redhat.com/site/articles/216973
2. Install rhevm-reports
3. Attempt to log into rhevm-reports

Actual results:
When accessing the control dialogue, only "None available" is listed for Data Centers

Expected results:
Successful access
Comment 1 Yaniv Lavi 2013-09-22 11:19:28 EDT
Have you installed the DWH service?



Yaniv
Comment 2 Allan Voss 2013-09-22 11:36:47 EDT
$ grep dwh installed-rpms 
rhevm-dwh-3.1.3-2.el6ev.noarch                              Tue 10 Sep 2013 07:35:42 AM MDT
Comment 3 Yaniv Lavi 2013-09-22 18:49:02 EDT
(In reply to Allan Voss from comment #2)
> $ grep dwh installed-rpms 
> rhevm-dwh-3.1.3-2.el6ev.noarch                              Tue 10 Sep 2013
> 07:35:42 AM MDT

Was the setup run?
Can you send over the logs?



Yaniv
Comment 5 Yaniv Lavi 2013-09-23 09:59:58 EDT
Check DNS records. Seeing unrecognized_name error in the DWH logs.
This is the cause.



Yaniv
Comment 13 Yaniv Lavi 2013-10-08 10:51:36 EDT
I'm still waiting on log collect.



Yaniv
Comment 14 Allan Voss 2013-10-08 14:13:34 EDT
(In reply to Yaniv Dary from comment #13)
> I'm still waiting on log collect.
> 
> 
> 
> Yaniv

Comment 6.

Note You need to log in before you can comment on or make changes to this bug.