Bug 1010753 - After a yum upgrade to newly installed fedora 19 (which worked fine) The display shakes side to side about a millimetre Shakes more on the right hand side than the left.
After a yum upgrade to newly installed fedora 19 (which worked fine) The disp...
Status: CLOSED EOL
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-22 21:25 EDT by Mark
Modified: 2015-02-17 12:18 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-17 12:18:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.log (29.01 KB, text/plain)
2013-09-22 21:25 EDT, Mark
no flags Details
dmesg (66.90 KB, text/plain)
2013-09-22 21:26 EDT, Mark
no flags Details
Video of screen (802.81 KB, video/quicktime)
2013-09-23 02:53 EDT, Mark
no flags Details

  None (edit)
Description Mark 2013-09-22 21:25:06 EDT
Created attachment 801444 [details]
Xorg.log

Description of problem:



After a yum upgrade to newly installed fedora 19 (which worked fine) The display shakes side to side about a millimetre
Shakes more on the right hand side than the left.


 
Version-Release number of selected component (if applicable):
uname -r
3.11.1-200.fc19.x86_64


How reproducible:
Install Fedora 19
With the kernel installed e.g 3.9.5-301.fc19.x86_64 all is fine. After a yum upgrade kernel 3.11.1-200.fc19.x86_64 is installed after reboot the display shakes side to side very fast about a millimetre or so. there appears to be more movement on the right hand side. Booting back in to older kernel fixes problem

Steps to Reproduce:
1. Install fedora
2. Yum upgrade to lastest
3.

Actual results:

Display shakes

Expected results:

Display not to shake

Additional info:

lspci -s 00:02.0 -vv -nn
00:02.0 VGA compatible controller [0300]: Intel Corporation Xeon E3-1200 v2/3rd Gen Core processor Graphics Controller [8086:0162] (rev 09) (prog-if 00 [VGA controller])
	Subsystem: Dell Device [1028:0543]
	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
	Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0
	Interrupt: pin A routed to IRQ 44
	Region 0: Memory at f7800000 (64-bit, non-prefetchable) [size=4M]
	Region 2: Memory at e0000000 (64-bit, prefetchable) [size=256M]
	Region 4: I/O ports at f000 [size=64]
	Expansion ROM at <unassigned> [disabled]
	Capabilities: <access denied>
	Kernel driver in use: i915


uname -r
3.11.1-200.fc19.x86_64


Demesg attached
Comment 1 Mark 2013-09-22 21:26:06 EDT
Created attachment 801445 [details]
dmesg
Comment 2 Mark 2013-09-23 02:53:57 EDT
Created attachment 801498 [details]
Video of screen
Comment 3 Mark 2013-10-15 01:11:08 EDT
Just tried the same with a few more of these machines and have the same problem the Make and Model is Dell OptiPlex 9010 All In One.

All did a fedup to Fedora 20 Alpha and they have the same issue.
Comment 4 Fedora End Of Life 2015-01-09 14:56:49 EST
This message is a notice that Fedora 19 is now at end of life. Fedora 
has stopped maintaining and issuing updates for Fedora 19. It is 
Fedora's policy to close all bug reports from releases that are no 
longer maintained. Approximately 4 (four) weeks from now this bug will
be closed as EOL if it remains open with a Fedora 'version' of '19'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 19 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 5 Fedora End Of Life 2015-02-17 12:18:42 EST
Fedora 19 changed to end-of-life (EOL) status on 2015-01-06. Fedora 19 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.