Bug 1010774 - [Docs] [Install] --gen-answer-file is incorrect parameter
[Docs] [Install] --gen-answer-file is incorrect parameter
Status: CLOSED DUPLICATE of bug 1055863
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Andrew Dahms
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-23 00:31 EDT by Andrew Burden
Modified: 2014-03-25 03:11 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.12 Build Name: 12875, Installation Guide-3.3-6 Build Date: 06-09-2013 15:21:07 Topic ID: 8653-385656 [Latest]
Last Closed: 2014-02-06 18:38:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Burden 2013-09-23 00:31:48 EDT
http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.3/html/Installation_Guide/Manager_Installation_Overview.html

"...use the --gen-answer-file parameter ..."

This doesn't work. Man page says "--generate-answer=file".
Comment 1 Tim Hildred 2013-10-27 20:04:28 EDT
Reassigning to Jodi Biddle (jbiddle@redhat.com) as I am no longer working on Red Hat Enterprise Virtualization documentation.
Comment 2 Zac Dover 2013-12-09 00:54:31 EST
> "...use the --gen-answer-file parameter ..."
> 
> This doesn't work. Man page says "--generate-answer=file".

Guess who gets to fix this?
Comment 3 Andrew Dahms 2014-02-06 18:38:31 EST
Me, I guess. :)

This content has been updated in Bug #1055863.

Closing.

*** This bug has been marked as a duplicate of bug 1055863 ***

Note You need to log in before you can comment on or make changes to this bug.