Bug 1010835 - [abrt] cuneiform-1.1.0-13.fc19: average_inc: Process /usr/bin/cuneiform was killed by signal 8 (SIGFPE)
[abrt] cuneiform-1.1.0-13.fc19: average_inc: Process /usr/bin/cuneiform was k...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: cuneiform (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dmitrij S. Kryzhevich
Fedora Extras Quality Assurance
abrt_hash:84950f1bb5be52b02781fdd47fc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-23 03:06 EDT by nospam
Modified: 2014-04-01 22:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-01 22:52:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.23 KB, text/plain)
2013-09-23 03:06 EDT, nospam
no flags Details
File: cgroup (140 bytes, text/plain)
2013-09-23 03:06 EDT, nospam
no flags Details
File: core_backtrace (7.90 KB, text/plain)
2013-09-23 03:06 EDT, nospam
no flags Details
File: dso_list (6.82 KB, text/plain)
2013-09-23 03:06 EDT, nospam
no flags Details
File: environ (2.68 KB, text/plain)
2013-09-23 03:06 EDT, nospam
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-23 03:07 EDT, nospam
no flags Details
File: maps (34.53 KB, text/plain)
2013-09-23 03:08 EDT, nospam
no flags Details
File: open_fds (219 bytes, text/plain)
2013-09-23 03:08 EDT, nospam
no flags Details
File: proc_pid_status (927 bytes, text/plain)
2013-09-23 03:08 EDT, nospam
no flags Details
File: var_log_messages (395 bytes, text/plain)
2013-09-23 03:08 EDT, nospam
no flags Details

  None (edit)
Description nospam 2013-09-23 03:06:39 EDT
Version-Release number of selected component:
cuneiform-1.1.0-13.fc19

Additional info:
reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        cuneiform -l eng -f text -o /home/ramtech/.config/yagf/output.txt /home/ramtech/.config/yagf/input.bmp
crash_function: average_inc
executable:     /usr/bin/cuneiform
kernel:         3.10.11-200.fc19.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 average_inc at /usr/src/debug/cuneiform-linux-1.1.0/cuneiform_src/Kern/rstr/src/erection.c:943
 #1 represent_inc at /usr/src/debug/cuneiform-linux-1.1.0/cuneiform_src/Kern/rstr/src/erection.c:975
 #2 get_incline_of_word at /usr/src/debug/cuneiform-linux-1.1.0/cuneiform_src/Kern/rstr/src/erection.c:1121
 #3 erection_incline_word at /usr/src/debug/cuneiform-linux-1.1.0/cuneiform_src/Kern/rstr/src/erection.c:1271
 #4 erection_incline_words at /usr/src/debug/cuneiform-linux-1.1.0/cuneiform_src/Kern/rstr/src/erection.c:678
 #5 pass3 at /usr/src/debug/cuneiform-linux-1.1.0/cuneiform_src/Kern/rstr/src/pass3.c:917
 #6 RSTRRecognizeMain at /usr/src/debug/cuneiform-linux-1.1.0/cuneiform_src/Kern/rstr/src/rcm.c:1688
 #7 RSTRRecognize at /usr/src/debug/cuneiform-linux-1.1.0/cuneiform_src/Kern/rstr/src/rcm.c:1370
 #8 RecognizeStringsPass1 at /usr/src/debug/cuneiform-linux-1.1.0/cuneiform_src/Kern/puma/c/partrecog.cpp:252
 #9 Recognize at /usr/src/debug/cuneiform-linux-1.1.0/cuneiform_src/Kern/puma/c/partrecog.cpp:625
Comment 1 nospam 2013-09-23 03:06:43 EDT
Created attachment 801509 [details]
File: backtrace
Comment 2 nospam 2013-09-23 03:06:47 EDT
Created attachment 801510 [details]
File: cgroup
Comment 3 nospam 2013-09-23 03:06:50 EDT
Created attachment 801511 [details]
File: core_backtrace
Comment 4 nospam 2013-09-23 03:06:54 EDT
Created attachment 801512 [details]
File: dso_list
Comment 5 nospam 2013-09-23 03:06:57 EDT
Created attachment 801513 [details]
File: environ
Comment 6 nospam 2013-09-23 03:07:01 EDT
Created attachment 801514 [details]
File: limits
Comment 7 nospam 2013-09-23 03:08:09 EDT
Created attachment 801515 [details]
File: maps
Comment 8 nospam 2013-09-23 03:08:13 EDT
Created attachment 801516 [details]
File: open_fds
Comment 9 nospam 2013-09-23 03:08:16 EDT
Created attachment 801517 [details]
File: proc_pid_status
Comment 10 nospam 2013-09-23 03:08:19 EDT
Created attachment 801518 [details]
File: var_log_messages
Comment 11 Dmitrij S. Kryzhevich 2014-04-01 22:52:17 EDT
The problem is in the OCR core, can't fix myself amd upstream is dead. Closed.

Note You need to log in before you can comment on or make changes to this bug.