This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1010954 - Tests for JCA quickstarts do not work in ER3
Tests for JCA quickstarts do not work in ER3
Status: CLOSED DUPLICATE of bug 980469
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: SwitchYard (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Keith Babo
Jiri Sedlacek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-23 07:28 EDT by Jiri Pechanec
Modified: 2015-08-02 19:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-05 08:47:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Pechanec 2013-09-23 07:28:26 EDT
When mvn test is executed the tests fail with 

Failed tests:   triggerGreetingService(org.switchyard.quickstarts.jca.inflow.JCAInflowBindingTest): TestCase deployment not yet deployed.  You may need to make an explicit call to the deploy() method.
  org.switchyard.quickstarts.jca.inflow.JCAInflowBindingTest: TestCase deployment not yet deployed.  You may need to make an explicit call to the deploy() method.

The issue was not present in ER2 and there was no change in the QS between ER2 and ER3
Comment 1 Jiri Pechanec 2013-09-23 07:29:24 EDT
Tests in question are
../jca-inflow-activemq  ../jca-inflow-hornetq  ../jca-outbound-activemq  ../jca-outbound-hornetq
Comment 2 Keith Babo 2013-09-23 07:50:22 EDT
Isn't this the same issue as reported in:
https://bugzilla.redhat.com/show_bug.cgi?id=980469

??
Comment 3 Keith Babo 2013-11-05 08:47:39 EST
https://bugzilla.redhat.com/show_bug.cgi?id=980469

*** This bug has been marked as a duplicate of bug 980469 ***

Note You need to log in before you can comment on or make changes to this bug.