Bug 1011011 - automount do not mount usb stick when multiseat device attached
automount do not mount usb stick when multiseat device attached
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: systemd (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: systemd-maint
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-23 09:25 EDT by Tomas Pelka
Modified: 2013-10-17 05:36 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-17 05:36:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Pelka 2013-09-23 09:25:44 EDT
Description of problem:
Automount do not mount usb stick in case to other is occupied by multiseat device (Plugable UD-160-M in my case)

Version-Release number of selected component (if applicable):
systemd-207-2.el7.x86_64
kernel-3.10.0-26.el7.x86_64
gnome-shell-3.8.4-5.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1. have session #1 running on PC
2. attache multiseat device and login in to a session #2
3. attache usb disk to PC (session #1)

Actual results:
lsusb can list the attached device but nothing mounted

Expected results:
disk should mount to #1

Additional info:
attaching dist to session #2 works as expected
Comment 5 Harald Hoyer 2013-10-15 05:35:40 EDT
any progress?
Comment 6 Tomas Pelka 2013-10-15 05:44:27 EDT
(In reply to Harald Hoyer from comment #5)
> any progress?

I was not able to reproduce on freshly installed Client and Server. So most probably there was some miss configuration in my Workstation.

So we might close as not a bug.

Note You need to log in before you can comment on or make changes to this bug.