Bug 1011047 - ntpd.service: Unknown lvalue 'ControlGroup' in section 'Service'
ntpd.service: Unknown lvalue 'ControlGroup' in section 'Service'
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ntp (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Lichvar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-23 10:22 EDT by Miroslav Lichvar
Modified: 2013-10-03 21:52 EDT (History)
3 users (show)

See Also:
Fixed In Version: ntp-4.2.6p5-17.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 999980
Environment:
Last Closed: 2013-10-03 21:52:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Lichvar 2013-09-23 10:22:00 EDT
+++ This bug was initially created as a clone of Bug #999980 +++

Description of problem:
ControlGroup is obsolete since systemd>=205

Version-Release number of selected component (if applicable):
ntp-4.2.6p5-13.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1. $ systemd daemon-reload

Actual results:
The following message in /var/log/message:
systemd: [/usr/lib/systemd/system/ntpd.service:10] Unknown lvalue 'ControlGroup' in section 'Service'

Expected results:
No such message in /var/log/messages
Comment 1 Fedora Update System 2013-09-23 10:53:52 EDT
ntp-4.2.6p5-17.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/ntp-4.2.6p5-17.fc20
Comment 2 Fedora Update System 2013-09-23 20:30:56 EDT
Package ntp-4.2.6p5-17.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ntp-4.2.6p5-17.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-17484/ntp-4.2.6p5-17.fc20
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2013-10-03 21:52:04 EDT
ntp-4.2.6p5-17.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.